posted by DGDragon 2019.07.21 18:37

https://www.eveonline.com/article/puueqc/status-of-the-opt-out-64-bit-client-special-note-to-macos-users

이 devblog에 대해 토론하고 싶다면 공식 포럼에서 코멘트 스레드를 통해 할 수 있습니다!

기술에 정통한 캡슐리어 여러분 안녕하세요!

기본 옵션으로 64 비트 클라이언트로 전환하는 상태에 대한 간략한 설명을 제공하고자합니다.

지난 금요일 우리는 모든 사람의 런처에서 상태를 변경하여 64비트가 아닌 사람은 모두 64비트 클라이언트로 옮기도록 하고 문제가 있는 경우 64비트 클라이언트의 사용을 중지하는 옵션을 제공할 예정이었습니다.

우리는 64비트 와인 환경과의 호환성 문제가 있는 것으로 보이는 Mac 장치 세트를 늦게 발견함으로 인해 이 단계를 지연하기로 결정했습니다. 특정 그래픽 카드, 전력 사용 프로필 및 MacOS 업그레이드 기록 등 여러 가지 요인이 있는 복잡한 경우입니다. 우리는 이러한 사용자를 위한 업그레이드 경로가 있을 때까지 64비트 옵트 아웃 조치를 보류로 전환하기로 선택했습니다.

다음 플랫폼에서 게임을 하는 경우 더 이상 읽을 필요가 없으며 이브를 계속 플레이하십시오!

* Windows
* "최신"와인을 사용하는 MacOS
* "wine-4.4.-Staging - macos-binary-195"와인을 사용하는 MacOS

MacOS를 사용 중이며 "wine-1.9.17-143-g91037ca-ccp-master-72"와인 환경을 사용하는 경우 추가 정보가 있습니다.

이 버전의 와인은 64 비트 호환이 아니므로 이 환경을 사용하여 64 비트 클라이언트를 실행할 수 없습니다. 가능한 경우 64 비트를 사용할 수있는 "최신" 와인으로 업그레이드하는 것이 좋습니다.

그러나 이것이 과거에 지원 티켓을 신청하고 "wine-1.9.17-143-g91037ca-ccp-master-72"를 사용하도록 특별히 지시 된 경우 특히 GM에 문의하는 것이 좋습니다. 팀은 지원 티켓을 통해 시스템 하드웨어에 대한 세부 정보를 수집하는 데 매우 관심이 있습니다. 따라서이 문제의 범위를 좁히고 업그레이드 경로를 제공 할 수 있습니다.

또한 애플은 맥 OS 카탈로 나 (10.15.x) 용 베타를 발표했습니다. Catalina는 32bit 응용 프로그램을 전혀 지원하지 않으므로 "wine-1.9.17-143-g91037ca-ccp-master-72"환경을 전혀 실행할 수 없습니다. "wine-4.4.-Staging - macos-binary-195"를 사용할 수 없다면 그래픽 카드와의 호환성 문제가 해결 될 때까지 Catalina 베타 버전을 사용하지 않는 것이 중요합니다. 우리가 그렇게 할 때까지 Catalina 베타 버전에서 EVE를 플레이할 수 있습니다.

일반적으로 CCP는 베타 운영 체제에서 EVE가 돌아가는 것을 지원하지 않는다는 점을 기억해주시기 바랍니다.

안전한 비행을!

o7